
HOLIDAY HOMEWORK FOR WINTER BREAK  

(X CLASS IT 402) 

 
Part - A 

Employability Skills 

Fill in the blanks/Very Short Questions 

1. Not stating instructions clearly is an example of ____________________________________. 

2. If you have a totally different viewpoint from your team mates on the way a training programme is to 

be 

planned, you have a _______________________. 

3. Identify the position of the taskbar on the desktop. Is it at the top, bottom, left or right? 

4. What is the name given to the screen that appears after Windows operating system is loaded? 

5. Small images on the desktop are called________________. 

6. Name the icon that provides access to all the drives, files and folders on a computer___________. 

7. Name the button to the left of the taskbar ___________________. 

8. Picture for the desktop background is called_______________________. 

9. How can you delete a folder? 

10. Mention any two features of word processors. 

11. Name the three buttons present to the right of the Title bar. ______ 

12. How can you select entire document using the keyboard? 

13. Name the command used to reverse the last action. 

14. Physical exercise in the form of ____________, ___________________to relieve stress as they 

stabilize 

mood, improve self-esteem and induce sleep. 

15. An __________ is a person who establishes a business or a venture that generates some value to the 

customer and proves to be profitable for him. 

16. An economy is called Green economy when it is based on the principles of _________. 



17. ____________________ serves as an interface between the user and computer. 

18. Vacationing helps in ____________________individuals. 

Short Questions 

1. What is communication? 

2. What is writing? 

3. What do you mean by Phrase and write the types of phrases? 

4. What is a sentence? 

5. Write the types of sentences. 

6. Define Part of Speech and explain any two parts of speech. 

7. What is a paragraph and how to construct a paragraph? 

8. Describe the format of article writing. 

9. What are the Barriers to Effective Communication? 

10. What do you mean by communication barrier? 

11. Define any 2 communication barrier. 

12. How to handle barriers to communication? 

13. Explain any two 7Cs of Communication. (Imp) 

14. What do you mean by an Operating System? 

15. write the types of an Operating system. 

16. Mention any three functions of operating system. 

17. Name any three mobile operating systems and computer operating systems. 

18. Define any 2 types of an operating system. 

19. What do you mean by File System? 

20. How to create a folder and rename it? 

21. Mention any one way in which can create a new folder. 

22. Define following 

a) Icon 



b) Task bar 

c) Recycle bin 

23. What are the steps to permanent delete your files from computer? 

24. How to restore Files/Folders from recycle bin? 

25. What is the difference between moving and copying a folder? 

26. Differentiate between file and folder. 

27. What is the possible cause of slowing down of computer? 

28. What general precautions should you take while cleaning the computer components? 

29. List some of the maintenance activities for the computer system. 

30. Define Computer Virus. 

31. How to prevent virus infection? 

32. What are the common signs of a virus attack? 

33. What is the use of antivirus software? Name any two commonly used anti-virus software. 

34. What are the steps to removing temporary files from the computer? 

35. What do you mean by Word Processor? 

36. Write the application names comes in Apache OpenOffice Package. 

37. Explain the components of OpenOffice Writer Window. 

38. Write Keyboard shortcuts for the following commands: 

a) New 

b) Open 

c) Save 

d) Cut 

e) Copy 

f) Paste 

g) Bold 

h) Italic 



i) Underline 

j) Find 

k) Replace 

l) Go to 

m) Undo 

n) Redo 

o) Spelling & Grammar check 

39. What is the difference between Save and Save As options of File menu? 

40. Differentiate Delete and Backspace. 

41. Define change case. 

42. How many origins can have stress causal? 

43. Define any two stress casual agents. 

44. What is the importance of stress management? 

45. Define any three Stress Management Techniques. 

46. What are Importance of the Ability to Work Independently? 

47. How to Enhancing Ability to Work Independently? 

48. What do you mean by Entrepreneurship development? 

49. What are the objectives of Entrepreneurship development? 

50. Define any three Initiatives for Entrepreneurship Development. 

51. Write some positive impact on society by Entrepreneurship. 

52. Define any three types of Entrepreneurship. 

53. Write some functions of an entrepreneur. 

54. Define Role of Entrepreneurs in Economic Development. 

55. What are the Importance of Entrepreneurs? 

56. What are the myths about Entrepreneurship? Explain any two 

57. What are the advantages and disadvantages of Entrepreneurship? 



58. List down any four factors causing ecological imbalance. 

59. What do you mean by sustainable development? 

60. What are the main sectors of Green Skills? Define any two 

61. What do you mean by Green Economy? 

62. Who are the Stakeholders of Green Economy? 

63. What are Role of Government and Private agencies in Greening Economy. 

Unit – 2 

Word Processing (Intermediate) 

 
SESSION 1: MODIFYING LAYOUT OF A PARAGRAPH 

Fill in the blanks 

1. _______________ can be used to break continuous text to one or more sentences. 

2. Paragraph group is available under _____________. 

3. Default tab stop position is __________ 

SESSION 2: MANAGING HEADERS 

Fill in the blanks 

1. ______________ can be used for inserting information at the top of each page automatically. 

2. Header option is available under ____________ group in Insert Tab. 

Short and Long Questions 

1. List any five items that can be added to the header area. 

SESSION 3: MANAGING FOOTERS 

Fill in the blanks 

1. ______________ can be used for inserting information at the bottom of each page automatically. 

2. The Footer option is available under ____________ group in the Insert Tab. 

SESSION 4: MANAGING STYLES 

Fill in the blanks 

1. __________ are customized options for creating professional looking documents with the minimum 

efforts. 



2. You can change styles by using the ____________ group under the Home tab. 

SESSION 5: DOCUMENT TEMPLATE 

Fill in the blanks 

1. Templates or document templates refer to a __________________ document. 

2. Creating a new document based on a _____________ can save you ____________ because 

_____________. 

Short and Long Questions 

1. Write the names of website that provide free templates. 

2. What do you mean by Document Template? 

SESSION 6: WORKING WITH PAGE & SECTION BREAKS 

Fill in the blanks 

1. _____________ & _________ breaks can be used to separate a document into sections. 

2. Using page breaks, you can create different ____________________________. 

3. A section break controls the __________ of the document content that ________ it, until it reaches 

another 

section break. 

4. To see a section/page break, click the ________ button. 

Short and Long Questions 

1. Differentiate Page & Section Break. 

SESSION 7: APPLYING CHARACTER FORMATS 

Fill in the blanks 

1. After selecting the text you need to click the _______ in the Font group to make the font size larger 

than the 

current font size. 

2. To remove the character formatting, select the text and click on ______in the Font group. 

3. On selecting _______________________, the first character in the first word of the selected sentence 

will be 

converted to Capital Letter. 



4. On selecting _______________________, the first character in all the words of the selected sentence 

will be 

converted to Capital Letter. 

Short and Long Questions 

1. Explain Change Cases. 

2. Write any 5 character formatting features. 

SESSION 8: INSERT GRAPHICAL OBJECTS AND ILLUSTRATIONS 

Fill in the blanks 

1. Embedding an object _____________ the document while linking an object does____________ into 

the 

document files. 

2. Readers trying to access the linked object must also have __________ file that forms that object. 

3. Clip Art can help in making a document look ___________and_______________. 

4. Clip Art is available under ___________ Illustrations group in Insert Tab. 

Short and Long Questions 

1. List any 4 websites that offers free clip arts. 

2. What are Objects in a Word processing software? 

SESSION 9: TEXT WRAPPING 

Fill in the blanks 

1. To search for a picture, place the cursor _______ the text, click Insert Tab, and click _______under 

Illustrations. 

2. After you have inserted the picture, you can wrap the text by using the _______ option. 

Short and Long Questions 

1. List any three-word wrapping options available in a word processing software. 

SESSION 10: INSERTING OBJECTS 

Fill in the blanks 

1. To open an embedded document, ___________ it. 



2. Embedded objects ______ be printed. 

3. When you embed objects in a document, you may have trouble emailing it because 

__________________. 

SESSION 11: INSERT SHAPES, SYMBOLS AND SPECIAL CHARACTERS 

Fill in the blanks 

1. You can insert lines, basic geometric shapes, arrows, equation shapes, flowchart shapes, stars, banners, 

and 

callouts using the ___________ option. 

2. Symbol option is available under _________________ group in the Insert tab. 

Unit – 3 

Spreadsheet (Intermediate) 
SESSION 1: USE AUTOSUM IN CELLS 

Fill in the blanks 

1. _____________________________of formulas is one of the most powerful features of electronic 

spreadsheets. 

2. ________________ is used for adding the values given in cells automatically without writing the 

formula. 

3. AutoSum option is available in _________________ group under the Home tab. 

4. AutoSum automatically selects the values around the cells either _____________ or______________. 

SESSION 2: CONDITIONAL FORMATTING 

Fill in the blanks 

1. _________________conditional formatting allows you to change the formatting (font color, border, 

shading) 

of the cells based on the values in it. 

2. Conditional formatting is available under _______________ Styles group in Home tab. 

Short and Long Questions 

1. List any five conditions/formats/items that can be used for conditional formatting. 

Or 



Explain Conditional formatting with a help of suitable example. 

SESSION 3: HIDE / UNHIDE / FREEZE ROWS AND COLUMNS 

Fill in the blanks 

1. When you freeze a row, ____________ remains constant. 

2. Freeze Panes option is available under _________ group in ________ tab. 

3. The panes are formed where your __________ is placed. 

SESSION 4: SET PAGE BREAKS 

Fill in the blanks 

1. To insert a _________ page break, select the row below where you want to insert the page break. 

2. To insert a ____________ page break, select the column to the right of where you want to insert the 

page 

break. 

3. The Breaks option is available under______________ group in the Page Layout tab. 

4. To return to Normal view after you finish working with the page breaks, you need to click 

_____________ in 

the _____________ group under the View tab. 

Short and Long Questions 

1. Define Page Break and Section Break. 

SESSION 5: SET PAGE LAYOUT 

Fill in the blanks 

1. Spread sheet software provides various page layout options for organizing pages using the__________ 

View. 

2. Margins option is available under______________ group in the _____________ tab. 

3. Two types of page orientation are __________________ & _______________. 

Short and Long Questions 

1. How can you set Print Area? 

SESSION 6: MANAGE WORKBOOK VIEWS 

Fill in the blanks 



1. Different types of views are available under _______________ in the View tab. 

2. The five types of views available are ________, ______, _________, ________& ___________. 

3. The ________________ helps you to view a selected area of a workbook. 

Short and Long Questions 

1. Define any three types of views available in Spreadsheet. 

Or 

Elaborate the five types of Views available in a spreadsheet. 

SESSION 7: APPLY CELL AND RANGE NAMES 

Fill in the blanks 

1. Assigning names to cells in a worksheet help you to _________________ specific cells. 

2. The Define Name option is available under _________________ group in the ________tab. 

SESSION 8: CREATE MODIFY AND FORMAT CHARTS 

Fill in the blanks 

1. A chart is a ______________ ______________ of data, in which the data is represented by symbols, 

such as 

____ in a bar chart, _____ in a line chart, or ______ in a pie chart. 

2. The three tabs that are available after inserting the chart in the spreadsheet are_____________ , 

____________________ & _________ _______________. 

Short and Long Questions 

1. What do you mean by chart? 

2. Define 7 chart elements. 

3. Define 5 chart types. 

SESSION 9: SORT AND FILTER DATA 

Fill in the blanks 

1. Sort helps you arrange the selected data either in an__________ or ___________ order. 

2. Using filter you can extract data based on _________. 

3. Sort option is available in _______________________ group under the Data tab. 



4. Filter option is available in _______________________ group under the Data tab. 

Short and Long Questions 

1. Differentiate Sort & Filter. 

SESSION 10: CALCULATE DATA ACROSS WORKSHEETS 

Short and Long Questions 

1. What are the steps to calculate data across worksheet? 

SESSION 11: USING MULTIPLE WORKBOOKS AND LINKING CELLS 

Fill in the blanks 

1. Switch Windows option is available in _____________ group under the View tab. 

2. Linking cells from different _______ / __________ helps you to summarize data from different 

sources. 

3. Linking data helps you help to keep information __________ without editing at multiple locations. 

Short and Long Questions 

1. What are the steps to link cells from different worksheet? 

SESSION 12: SHARING WORKSHEET DATA 

Fill in the blanks 

1. Share Workbook option is available in ___________ group under the Review tab. 

2. Shared workbooks don’t allow __________________, ________________ & inserting________ or 

________. 

Short and Long Questions 

1. What are the steps to share the spreadsheet? 

Unit – 4 

Digital Presentation (Intermediate) 

 
SESSION 1: INSERTING A MOVIE CLIP 

Fill in the blanks 

1. Presentation allows the user to add ______ _______ to the presentation in order to make the 

presentation 



colourful and meaningful. 

2. You can use two options to insert a movie clip the _________________ &______________________. 

3. The two options available under Movie option are _____________________ &______________. 

4. Movie option is available in ______________ group under the Insert tab. 

Short and Long Questions 

1. What are the steps to insert a video clip in a slide? 

SESSION 2: INSERTING A AUDIO CLIP 

Fill in the blanks 

1. You can include _______________ to a presentation similar to that of videos. 

2. Audio Clips are used for playing _____________________ while making presentations. 

3. Sound option is available in the Media Clips group under the _____________ tab. 

Short and Long Questions 

1. What are the steps to insert an audio clip in a slide? 

SESSION 3: WORKING WITH TABLES 

Fill in the blanks 

1. __________________ are used to represent the statistical data meaningfully in a presentation. 

2. T able option is available in _____________ group under the Insert tab. 

3. T wo ways to create a table are: _______________ & _______________. 

4. Additional tabs that will be available for editing and formatting the table are __________ 

&_____________. 

Short and Long Questions 

1. What are the steps to insert a table in a slide? 

Or 

State the purpose of creating Tables in a digital Presentation. Mention two ways to insert a table in a 

presentation. 

SESSION 4: WORKING WITH CHARTS 

Fill in the blanks 



1. Presentation enables the user to insert __________ in slides to present statistical table data in a pictorial 

representation. 

2. Chart option is available in _____________ group under the Insert tab. 

Short and Long Questions 

1. What are the steps to insert a chart in a slide? 

SESSION 5: INSERTING TRANSITIONS 

Fill in the blanks 

1. ____________ effects can help in increasing audience’s interest during a presentation. 

2. A ___________ is the visual motion when one slide changes to the next during a presentation. 

3. The list of transition effects will be available under _____________ tab. 

4. Transition effects are available in ___________________________ group under the Animations tab. 

5. ___________________, _________________________, _____________________, _________, 

________________ are some of the transition effects available in a presentation software. 

Short and Long Questions 

1. What do you mean by slide transition? 

SESSION 6: INSERTING ANIMATIONS 

Fill in the blanks 

1. __________________ enables you to put slide elements, such as text and graphics, in motion within a 

slide. 

2. ____________ are helpful way to make your slides look more dynamic. 

3. To apply an animation, select the Animate option available in ________ group under the Animations 

tab. 

Short and Long Questions 

1. What are the effective uses of animation effects? 

2. What do you mean by animation? 

SESSION 7: GROUPING OBJECTS 

Fill in the blanks 



1. Assigning names to cells in a worksheet help you to _________________ specific cells. 

2. The Define Name option is available under _________________ group in the ________tab. 

SESSION 8: INSERTING SPEAKER NOTES 

Fill in the blanks 

1. _________________ are guided text used by the presenter during a presentation. 

2. _________________ can be short or long texts that can be used as a reference by the presenter. 

3. Notes page option is available in ______________ group under the View tab. 

Short and Long Questions 

1. What do you mean by Speaker Note? 

SESSION 9: REVIEWING CONTENT 

Fill in the blanks 

1. Set Up Slide Show option is available in _______________ group under the Slide Show tab. 

2. The _______________ option should be used while presenting the presentation to an audience. 

3. The _______________ option should be used while presenting the presentation to an audience. 

4. A ____________ is a computer terminal featuring specialized hardware and software designed within a 

public 

exhibit that provides access to information and applications for communication, commerce, 

entertainment, and 

education. 

SESSION 10: PREPARING TO DELIVER A PRESENTATION 

Fill in the blanks 

1. Presentation software includes options such as ____________ spell checks for correcting errors in a 

presentation. 

Short and Long Questions 

1. Write the tips to making an effective presentation. 

Or 

Write the points to be kept in mind to make an effective presentation for the audience (Mention any 5 

Points). 



SESSION 11: PRINT A PRESENTATION 

Fill in the blanks 

1. Print option is used to print __________, __________ & __________ of a presentation. 

2. Handouts option is available under ____________ dropdown list. 

3. The ______________ option is used to print only the text part of the presentation. 

Short and Long Questions 

1. What are the steps to print a presentation? 

Unit – 5 

Email Messaging (Intermediate) 
SESSION 1: WORKING WITH CALENDAR 

Fill in the blanks 

1. _________________ is the act of planning to stay organized that will result in increased efficiency and 

productivity. 

2. A _____________ software provides the user an electronic version of a calendar. 

3. The three view supported by a calendaring software are ________, _______ & ______. 

Short and Long Questions 

1. What do you mean by Time management? 

2. What do you mean by calendaring software? 

3. Define Outlook express. 

SESSION 2: SCHEDULE AN APPOINTMENT 

Fill in the blanks 

1. The two ways to schedule an appointment are: ____________________________ &____________. 

2. Calendar software prompts with an __________ based on entries scheduled in the calendar. 

3. _______________ appointments can be used for scheduling repetitive tasks. 

Short and Long Questions 

1. What are the steps to schedule an appointment? 

2. What do you mean by Appointment Recurrence? 



SESSION 3: CATEGORIZE AN APPOINTMENT 

Fill in the blanks 

1. You can categorize appointments in time management software by giving specific __________ to 

appointments. 

Short and Long Questions 

1. Write Some of the categories in the time management software. 

2. How to categorize an appointment? 

SESSION 4: SHARE A CALENDAR 

Fill in the blanks 

1. _____________ your calendar helps to share various segments of your time-centric life with your 

spouse, 

family, and others. 

2. _____________ is the last frontier for true collaboration and social networking. 

3. To share a calendar you have to select __________________ option available in the Navigation Pane. 

Short and Long Questions 

1. What are the steps to share a calendar? 

2. How to send a calendar via email? 

SESSION 5: PRINT A CALENDAR 

Fill in the blanks 

1. Print option is available under ___________ menu. 

2. To print the details of private appointments you have to uncheck ______________________checkbox. 

SESSION 6: CREATING A MEETING REQUEST 

Fill in the blanks 

1. A __________ is an appointment to which you invite people or reserve resources. 

2. You can specify ________, _________ & ______ while sending a meeting request. 

Short and Long Questions 

1. How to create a meeting request? 



SESSION 7: RESPOND TO A MEETING REQUEST 

Fill in the blanks 

1. Calendar software allows the user to _________ to other users meeting requests. 

2. Responses to your meeting request appear in your ____________. 

3. Some of the response options for meeting request are __________, _________, ______& 

___________. 

4. You have received a meeting request for which the schedule is not convenient to you; however, you 

would like to reschedule this meeting. Which option should be used when responding to this meeting 

request? ________________. 

Short and Long Questions 

1. How to respond a meeting request? 

SESSION 8: CREATE AND EDIT A TASK 

Fill in the blanks 

1. _______ refers to actions that can be performed by a user. 

2. While creating a task you can define______, _______, ___________, __________ &________ of a 

task. 

Short and Long Questions 

1. What do you mean Task? 

2. How to create a task? 

SESSION 9: CREATE AND EDIT A NOTE 

Fill in the blanks 

1. __________ are short text messages that can be used for taking quick notes. 

2. To view the list of notes you select the ___________ option in the Calendar application. 

Short and Long Questions 

1. What do you mean by Note? 

2. How can you create a note? 

3. How can you edit a note? 



SESSION 10: CREATE AND EDIT A JOURNAL ENTRY 

Fill in the blanks 

1. _______________ creates a timeline of transactions that can be linked to a contact. 

2. __________________, __________________, ________________, ______________ are some of the 

items 

that can be automatically recorded by the Calendar Software. 

Short and Long Questions 

1. What do you mean by Journal entry? 

2. List the activities automatically recorded under Journal entry. 

Unit – 6 

Database Development (Basic) 
 

SESSION 1: DATABASE CONCEPTS 

Fill in the blanks 

1. A __________ is an organized collection of data. 

2. A ________________ is a software package that can be used for creating and managing databases. 

3. A __________________________ is a database management system that is based on the relational 

model. 

4. Three popular DBMS software are ________________, ___________________, &_____________. 

Short and Long Questions 

1. What do you mean by Database? 

2. What do you mean by DBMS? 

3. Define Flat File & Relational database. 

4. What do you mean by Database Server? 

5. Define RDBMS. 

6. How is data organized in a RDBMS? 

SESSION 2: DATA STORAGE 

Fill in the blanks 



1. A ___________ is a set of data elements that is organized using a model of vertical columns and 

horizontal 

rows. 

2. A _________ is a set of data values of a particular simple type, one for each row of the table. 

3. A ___________ represents a single, data item in a table. 

4. _____________ are used to identify which type of data we are going to store in the database. 

5. A ____________ is a unique value that identifies a row in a table. 

Short and Long Questions 

1. Define following: 

a) Table 

b) Column or field 

c) Rows or records or tuples 

2. What do you mean Data Type? Explain. 

3. Define 4 data types. 

4. Define following: 

a) Primary Key 

b) Foreign Key 

c) Candidate key 

d) Alternate key 

SESSION 3: MANIPULATING DATA 

Fill in the blanks 

1. Types of languages used for creating and manipulating the data in the Database are_________ & 

________. 

2. A ____________________ is a standard for commands that define the different structures in a 

database. 

3. A ______________ is a language that enables users to access and manipulate data in a database. 

4. A _____________ is a part of DML involving information retrieval only. 

5. A popular data manipulation language is _________________. 



6. Common DDL statements are _________, ___________ and __________ . 

Short and Long Questions 

1. Differentiate DDL and DML commands with example. 

2. Define types of DML commands? 

SESSION 4: CREATING A DATABASE OBJECT 

Short and Long Questions 

1. What is the file extension for databases created using OpenOffice.Org Base? 

2. List any 3 file formats that can be managed using OpenOffice.Org Base? 

SESSION 5: CREATING A TABLE 

Fill in the blanks 

1. __________ are the basic building blocks of a database. 

2. To design a table, you need to select __________ _______in _________ _______ option available 

under Task. 

Short and Long Questions 

1. What do you mean by Table? 

2. How to create a table in design view? 

SESSION 6: BUILDING FORMS 

Fill in the blanks 

1. A _______ helps the user to systematically store information in the database. 

2. A ________ enables users to view, enter, and change data directly in database objects such as tables. 

3. To create a form you need to select _________ option available under Database section. 

Short and Long Questions 

1. How to create a meeting request? 

SESSION 7: CREATE AND MANAGE QUERIES 

Fill in the blanks 

1. A __________ is helps to collect specific information from the pool of data in the database. 

2. _________ statement retrieves zero or more rows from one or more database tables or database views. 



3. __________ statement is used to add one or more records to a database. 

4. __________ statement is used for modifying records in a database. 

5. __________ statement is used to remove one or more records in a database. 

6. __________ statement is used for creating a database or a table in any RDBMS Software. 

Short and Long Questions 

1. What do you mean by Query? 

2. Explain the following queries with example (USE WHERE CLAUSE ALSO) 

a) SELECT b)UPDATE c) INSERT d) ALTER e) CREATE f) DELETE 

3. 

a) Write a Query to create a Table with the following structure 

Table Product 

b) Consider the following Vendor table and write the queries 

(i) Write a Query to display all records 

(ii) Write a Query to add a new row with the following details („V005‟, „Vadilal‟, „2010-03-20‟, 
„Pune‟) 

(iii) Write a query to modify the location of V003 from Kolkata to Gujrat 

SESSION 8: DESIGN REPORTS 

Fill in the blanks 

1. A ____________ is used to generate the overall work outcome in a clear format. 

2. To create reports you need to select ___________________ option available under Tasks. 

Short and Long Questions 

1. What do you mean Report? 

2. How to create a report? 


